Hyundai: Elevated error rate
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 09:55 CEST
Investigating
Hyundai and its BLueLink app are experiencing connection issues with their cloud. This may cause vehicles to be inaccessible and smart charging to fail. We are monitoring the situation.
Posted Jun 04, 2023 - 20:14 CEST
This incident affected: Vehicle APIs (Hyundai).