SolarEdge: Elevated Vendor Statistics Error Rate
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 00:52 CET
Investigating
We are seeing an elevated error rate from SolarEdge's servers. This is only impacting the retrieval of vendor-statistics.
Posted Feb 21, 2024 - 14:58 CET
This incident affected: Solar Inverter APIs (SolarEdge).