Potential delay in smart charge plans
Incident Report for Enode
Resolved
This incident has been resolved. Some smart charging plans may have had a delayed start as a consequence of this incident.
Posted Apr 13, 2024 - 09:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2024 - 08:00 CEST
Identified
Smart charge plans are not being processed.
Posted Apr 13, 2024 - 07:00 CEST
This incident affected: Smart charging.