Tesla: Elevated error rate
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 17:56 CET
Investigating
Tesla is experiencing connection issues with its cloud. This may cause vehicles to be inaccessible and actions to fail. Similarly, the first-party app will not work either. We are monitoring the situation.
Posted Mar 27, 2024 - 16:28 CET
This incident affected: Vehicle APIs (Tesla).