Statistics and Smart Charging - increased timeouts
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 21:01 CEST
Identified
We are aware of a performance issue with statistics that may also be affecting the creation of smart charge plans. We're working on a fix.
Posted Apr 26, 2024 - 19:33 CEST
This incident affected: Statistics and Smart charging.