Smart Charging Outage
Incident Report for Enode
Resolved
The incident has been resolved.
Posted Mar 12, 2024 - 11:43 CET
Monitoring
A fix has been rolled out and we are monitoring. We now believe that the majority of charging plans were executed correctly but the charging estimates may have been incorrect.
Posted Mar 12, 2024 - 09:44 CET
Identified
We are aware of the root cause and are attempting a fix. It could be that some plans have not been executed over the previous 8 hours.
Posted Mar 12, 2024 - 09:32 CET
Investigating
Smart Charging is experiencing an outage. This will cause smart charge plans to not be generated or executed.
Posted Mar 12, 2024 - 09:22 CET
This incident affected: Smart charging.