Inaccurate Smart Charge Plans
Incident Report for Enode
Resolved
A fix has been rolled out. The consequences of this issue are that some plans may have been sub-optimal.
Posted Mar 20, 2024 - 13:30 CET
Identified
We are aware of an issue causing smart charge plans to be created with inaccurate charge time estimates. This causes sub-optimal plans to be created in some instances.
Posted Mar 19, 2024 - 18:00 CET
This incident affected: Smart charging.