Volvo: We are currently unable to smart charge some Volvo Hybrids
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 12:45 CEST
Update
We have observed an improvement in the fleet of connected Volvos on the platform. However, the progress is slow, and any users having issues with smart charging should be advised to make sure they have the latest firmware installed. Currently, we are seeing this problem affect around 25% of all connected Volvos.
Posted Feb 03, 2022 - 15:01 CET
Identified
Volvo has acknowledged the issue as a software bug that affects about half of its fleet. Affected vehicles fail to pause charging regardless of location settings in the Volvo app. The latest communication from Volvo promises a fix through an over-the-air update later this autumn.

The bug currently affects about 40% of Volvos.
Posted Aug 26, 2021 - 18:47 CEST
Investigating
We are currently investigating. No vehicles will be left without a charge as a result of this.
Posted Jun 18, 2021 - 20:10 CEST
This incident affected: Vehicle APIs (Volvo).