Chevrolet: Elevated Linking Error Rate
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Mar 23, 2024 - 13:36 CET
Update
This is also impacting GMC. We are still investigating the issue.
Posted Mar 22, 2024 - 22:45 CET
Investigating
We are currently investigating this issue.
Posted Mar 22, 2024 - 21:23 CET
This incident affected: Vehicle APIs (Chevrolet).