BMW & MINI: Elevated unreachable vehicles
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 13:30 CEST
Identified
Timeouts from BMW & MINI are preventing Enode from reading data and delivering Actions.
Posted Apr 25, 2024 - 09:07 CEST
Monitoring
Requests for vehicle updates are timing out and resulting in stale data, impacting the first-party apps (myBMW & myMINI). We are currently monitoring the situation.
Posted Apr 25, 2024 - 09:07 CEST
Investigating
We are currently investigating this issue.
Posted Apr 25, 2024 - 08:48 CEST
This incident affected: Vehicle APIs (BMW, MINI).