Decreased webhook delivery rates
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 17:21 CEST
Update
Our webhook delivery rates have returned to baseline. We are continuing to monitor the incident.
Posted Apr 11, 2024 - 01:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 00:49 CEST
Investigating
We are currently investigating this issue.
Posted Apr 10, 2024 - 23:48 CEST
This incident affected: Webhooks.