Cupra: Elevated Action Failure Rate
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 12:31 CEST
Monitoring
Success rates are improving. We are continuing to monitor.
Posted Apr 26, 2024 - 10:45 CEST
Investigating
We are observing an elevated rate of failed charging requests for Cupra vehicles. We are monitoring the situation.
Posted Apr 25, 2024 - 23:55 CEST
This incident affected: Vehicle APIs (CUPRA).