Potential delay in smart charge plans
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 16:22 CEST
Monitoring
The component handling smart charging has recovered. Some smart charging plans may have had a delayed start as a consequence of this incident.
Posted Apr 14, 2024 - 08:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2024 - 08:52 CEST
Identified
Smart charge plans are not being processed.
Posted Apr 14, 2024 - 06:00 CEST
This incident affected: Smart charging.