Audi: elevated action error rates
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 11:24 CET
Update
Audi action success rates have mostly stabilized at this point. We are working on improving reliability for actions for a small subset of Audis that remain impacted.
Posted Mar 12, 2024 - 18:28 CET
Update
There continues to be elevated error rates coming from Audi services, and the 1st party Audi app remains down for some users. We will continue to monitor the situation into the weekend.
Posted Mar 01, 2024 - 16:31 CET
Monitoring
We have implemented a fix to reduce Audi action failure rate, but Audi itself is currently experiencing downtime. Action levels remain elevated and users of the 1st party Audi app are also experiencing issues. We are monitoring the situation with Audi.
Posted Feb 29, 2024 - 17:16 CET
Identified
The issue has been identified and a fix is being implemented.

As part of this incident, a "Version 3669" intervention (ID: adc1ef01-afde-404f-a255-bd487185cc28) was erroneously returned for a period. This has been fixed and these interventions are safe to ignore.
Posted Feb 29, 2024 - 11:31 CET
This incident affected: Vehicle APIs (Audi).