Degraded performance for Sandbox 2.0
Incident Report for Enode
Resolved
This incident is now resolved.

Some existing simulated assets may experience issues, and you may have to create new ones.
Posted Jun 14, 2024 - 20:59 CEST
Identified
Some customers may be experiencing intermittent issues with Sandbox 2.0 around linking, relinking, and vehicle creation. We have identified the issue and are working on a fix.
Posted Jun 05, 2024 - 09:00 CEST
This incident affected: Enode API.