Statistics: Reduced performance and timeouts
Incident Report for Enode
Resolved
After several days of monitoring we believe the issue to be fixed
Posted Jun 05, 2023 - 09:26 CEST
Monitoring
The service is working again but we are aware of situations where we may experience performance issues again. We will continue to monitor the service and work on improvements.
Posted May 31, 2023 - 10:30 CEST
Identified
We are once again experiencing reduced performance and timeouts of our statistics endpoints. Currently we are seeing that roughly 30% of calls to statistics endpoints as failing.

We are working to improve this situation.
Posted May 30, 2023 - 11:44 CEST
This incident affected: Statistics.