BMW/Mini: Higher than normal error rate for charge commands
Incident Report for Enode
Resolved
This incident has been resolved
Posted Jan 30, 2023 - 10:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 17:21 CET
Investigating
We are currently investigating.
Posted Jan 25, 2023 - 18:24 CET
This incident affected: Vehicle APIs (BMW).