Volkswagen Group: Unable to link new vehicles
Incident Report for Enode
Resolved
This incident has been resolved
Posted Jun 02, 2023 - 17:16 CEST
Update
Porsche is affected as well
Posted Jun 02, 2023 - 12:30 CEST
Identified
The Volkswagen client registration service in the EU is down. This affects all Volkswagen Group brands except Volkswagen ID. Attempts to link new vehicles will fail as a result. Already connected vehicles continue to work. We are monitoring the situation.
Posted Jun 02, 2023 - 12:13 CEST
This incident affected: Vehicle APIs (Audi, Porsche, SEAT, Skoda, VW, CUPRA).