Peugeot, Citroen and Vauxhall: Elevated errors during linking
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 15:16 CET
Investigating
We are currently investigating this issue.
Posted Nov 10, 2023 - 09:55 CET
This incident affected: Vehicle APIs (Citroën, Peugeot, Vauxhall).