Audi: Elevated error rate
Incident Report for Enode
Resolved
This incident has been resolved, and the charge actions success rate is back at acceptable levels.
Posted Mar 09, 2023 - 11:16 CET
Monitoring
We are observing a growing number of Audi e-tron cars without charge data and failing to stop charging. This incident started during a recent software upgrade and affects the myAudi app and Enode for about 10% of e-tron owners. As a result, you will see stale data and higher than the normal failure rate for charge commands for these vehicles. We are monitoring the situation closely.
Posted Dec 22, 2022 - 20:48 CET
This incident affected: Vehicle APIs (Audi).