BMW/Mini: Major outage
Incident Report for Enode
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 07:48 CEST
Monitoring
As a result, My BMW and My Mini apps and Enode will have difficulties reaching users' vehicles. Smart charging will not work for some users, and polling them will often time out. Linking new car will also fail. We are monitoring the situation.
Posted Sep 20, 2022 - 13:00 CEST
This incident affected: Vehicle APIs (BMW, MINI).